Drop-In Box Disappears

Viewing 10 posts - 1 through 10 (of 10 total)
  • Discussion
  •  Narendra Tiwari #63

    Hello,

    Hope you are doing well.

    I have purchased “Better Braintree for WooCommerce (PRO)” there are facing a issue. The Drop-In Payment Box disappears when I select different address option or finish inputting address then cart section and payment both are load with ajax “update_order_review” and then payment boxes will disappear. we are using “Drop-in” checkout style.

    Site Link : http://dothejob.in/maskorea/

    Please check

    Thanks
    Narendra Tiwari

     collizo4sky #64

    Checking now…

     collizo4sky #65

    Working on a fix for this. Be patient please.

     collizo4sky #66
    This reply has been marked as private.
     Narendra Tiwari #67

    Hi Colliz,

    Thank you so much.

    It’s working fine but there are one more issue.

    When administrator make order of product then checkout page showing payment section but if other subscribe user or gust user make order then payment section are not showing on checkout page.

    Can you please check this issue on same given URL : http://dothejob.in/maskorea/

    Please check.

    Thanks again for solution.

    Attachments:
    You must be logged in to view attached files.
     collizo4sky #69

    Hi, as a guest / visitior, i can see the payment section form just fine.

    Not sure why this problem at your end. Send me an admin login let me see for myself.

     Narendra Tiwari #70
    This reply has been marked as private.
     collizo4sky #72

    Hi, it is working perfectly at my end. This might be a cache issue at your end.

    Try clearing your browser cache.

     Narendra Tiwari #74

    Hi Colliz,

    Hope you are doing well.

    It’s not working fine here. we have removed cache many more time and checked on another different network as well as we have checked our localhost server but we have facing same issue in chrome browser.

    Please check and solve it.

    Can you please share screen-shot of payment section with chrome browser.

    Thanks

     collizo4sky #75

    Working fine on chrome opera and firefox at my end. As you can see in the screenshot linked below, there is no error in console.

    http://prntscr.com/cfxm71

Viewing 10 posts - 1 through 10 (of 10 total)

You must be logged in to reply to this topic.