Better 2checkout not compatible with 3.0.x

Tagged: 

Viewing 1 post (of 1 total)
  • Discussion
  •  briothemes #185

    This plugin not compatible with 3.0.x, you have mentioned 3.0.x compatibility on ThemeForest please check http://take.ms/DQAme, i am using WC 3.0.0. when i click on Proceed to 2Checkout getting this error http://take.ms/CAacZ please resolve it as soon as possible
    `

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.